Huntcraft Pixelmon
Bienvenido al foro de Huntcraft Pixelmon !!!! Very Happy

Robo o bug??

Ver el tema anterior Ver el tema siguiente Ir abajo

Robo o bug??

Mensaje por gunnar.odinson el Mar Abr 26, 2016 3:05 am

Hola a todos,
el día 22 de Abril juegue hasta las 2AM. y todo bien pero al volver al día siguiente, a eso de las 2 PM habian desaparecido de varios items de mis baules, en un momento dije fueron un bug, pero al darme cuenta era item "importante" empece a dudar si era un bug por que no hay habia un patron entre los items, perdí: todos los fragmentos de piedras, todos lo minerales (hierro, oro, alumnio, rubis, etc), items raros, un fosil de aerodacty, las bayas (todas menos una) , el yunque mecanico y el limpiador de fosiles (estos ultimos 2 estabas puesto dentro de la casa, no en el baul). Todos estos items estaban en mi terreno por lo tanto no se los podian llevar asi no mas. A demás que otra persona le paso algo similar, desconozco completamente esa otra situación pero eso fue lo que me dijo cuando les conté a los que estaban jugando en ese momento.
No pido la devolución por que sé que eso no va pasar, pero si me extraña mucho la situación y me lleva pensar en que si fue un bug fue muy preciso los item que se vio afectado (por casualidad justo items valioso) o fueron robados pero como estaban me mi terreno no pudo haber sido cualquier persona , si no que alguien con los privelegios para saltarse las reglas, un hack o admin.
hago esto publico por si saben de alguien mas que le haya pasado.
Emm eso Saludos,

gunnar.odinson
Forum Starter
Forum Starter

Mensajes : 3
Fecha de inscripción : 26/04/2016
Localización : Santiago, Chile

Volver arriba Ir abajo

Re: Robo o bug??

Mensaje por gunnar.odinson el Dom Mayo 15, 2016 12:34 am

Ocurrio de nuevo :/ otra vez me robaron todo.
esta vez por culpa de que se borro mi faccion o terreno no se por que :/

gunnar.odinson
Forum Starter
Forum Starter

Mensajes : 3
Fecha de inscripción : 26/04/2016
Localización : Santiago, Chile

Volver arriba Ir abajo

Re: Robo o bug??

Mensaje por xanderindalzone el Lun Mayo 16, 2016 7:21 pm

lo puse por twitter, al actualizar el sponge tuve k borrar algunos de los configs de los plugins para que no crasheara con la nueva version, dime k materiales he items necesitas para reconstruir y yo me paso por el server un momento y te los doy
avatar
xanderindalzone
Admin
Admin

Mensajes : 361
Fecha de inscripción : 20/07/2015
Edad : 21
Localización : España

http://huntcraftpixelmon.blogspot.com.es/

Volver arriba Ir abajo

Re: Robo o bug??

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.